• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Surround sound
#1
I have not been able to get any sound to play from movies through to the back speakers from any addon in Kodi. I can get all speakers to play from these test files from the Kodi file manager, although it sounds a little garbled, so it would seem the Kodi setup is right.. http://www.lynnemusic.com/surround/www_l...d_test.ac3 and http://www.lynnemusic.com/surround/www_l...d_test.wma
I'm using a MK809III tvstick plugged in to a Samsung HT-E5350 entertainment system. Every movie I play shows AAC 2.0 for audio in the info.
I'm probably doing something wrong, anybody know what it is...lol.
  Reply
#2
You might want to take look at

System > Settings > System>Audio output

and see if that helps.
  Reply
#3
(02-25-2016, 07:37 PM)bromerzz link Wrote: You might want to take look at

System > Settings > System>Audio output

and see if that helps.
System > Settings > System>Audio output

and see if that helps.
[/quote]

Thanks, I did that. I followed a guide on the Kodi site to set it up and the test files play correctly through the speakers in Kodi so you would think the movies would play in surround too. Unless AAC 2.0 means it is only stereo.
  Reply
#4
Found my problem, I don't have the original remote control and have been using a universal remote. Many settings are missing using the universal. I borrowed a Samsung remote for a similar Samsung home theater model. Using it, I found that Prologic was turned off.
Moral of the story, don't do a factory reset unless you have the original remote.
  Reply
#5
Nice, well done on finding the fix and thanks for keeping us updated. That sounds like one of those bugs that could have taken weeks to sort out so you done well finding the cause so quickly  :icon_thumright:
IMPORTANT:
NO LOG == NO PROBLEM
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Samsung SM-T700 and Frodo crackling audio sound zhong 0 1,111 09-08-2014, 03:16 PM
Last Post: zhong
  No sound , black screen. vinnyka1 9 5,091 08-18-2014, 02:21 PM
Last Post: whufclee

Forum Jump:


Users browsing this thread: 1 Guest(s)