Sponsored Links:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hi problem with amzon fire stick
#1
hi iv just bought amazon fire stick it was loaded with beast 14-1 but cant get anything to work on there keep say error check log plese help Sad
  Reply
Sponsored Links:
#2
Hi Pauly7

Check you are connected to the internet......look at the date and time on your home page of Kodi......usually in top right hand corner......if the date is JAN 1970.....then you are not connected.

I have found that some builds boot straight into Kodi and by pass the opportunity to connect to a WIFI internet connection......get back to us if you need help with this.

I know THE BEAST BUILD prefers 14.1 version of Kodi.....you can update the Kodi version to 15.2 and put a different build from our Community Build Section onto your device.

If you are competent working around Kodi or the Firestick then install ES Fileshare from Amazon Store and you can install the latest version of Kodi from there and then a Community Build from here thereafter.....have a look at the tutorials on youtube to install ES Fileshare to Firestick.....really simple and easy to do.

Hope this helps
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  BIG Problem With Kodi Video fortenbra 9 1,583 04-21-2017, 06:04 AM
Last Post: Sandy9789
  External Player Problem (OLD xaf builds of XBMC) zhong 3 2,257 08-11-2014, 10:33 AM
Last Post: whufclee
  3x XBMC 13.1 Gotham on the same network, out of sync problem. neo4star 0 829 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)