Sponsored Links:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BETA RELEASE] Community Portal 4Xbox
#31
Are people using this on xbox able to log in using their forum details? i dont seem to be able to get it to accept mine.
Always here to help members with xbmc4xbox
related issues. Also testing current xbox plugin compatibility
[Image: s_zpsarhdba5s.jpg]
  Reply
Sponsored Links:
#32
(05-03-2016, 08:38 PM)sixties keith Wrote: Are people using this on xbox able to log in using their forum details? i dont seem to be able to get it to accept mine.
Not working here either.
Death Before Dishonor........................... [Image: nrMJtMN.jpg?1]
  Reply
#33
Thanks I'm fairly sure that will be due to the new forum software, currently I don't think the login is being used for anything in the add-on anyway so shouldn't be a problem but I'll get it fixed soon guys Smile
WANT EARLY DEVELOPMENT RELEASE ACCESS?
All users who've helped out with a donation can now gain early access to the
latest test versions of add-ons, often weeks or months ahead of the public stable releases.

[Image: 11i3ihd.jpg]
  Reply
#34
Been having abit of trouble setting up a new xbox for a mate. Its just a soft modded one, loaded x4x 3.5.3 etc and loaded the installer on but no joy script failed on selection. i thought since its still beta that it would be a good idea to post it here.

Ive included a debug log and had a look at it, noticing one of the errors is a missing script module

debug log - HERE

in the meantime im going to install a completely new build and try the installer again just in case something didnt copy and report back

EDIT - installed a new build but unfortunately same problem, could this be an unseen issue? it works great on my own xbox but i had alot of plugins already installed on mine before adding the new installer so maybe one of the plugins i was using already had that missing script module installed?

ANOTHER EDIT - @whuf ok so i went ahead and copied that missing script module from my own xbox and added it to this and all working well now. maybe worth including a download for it if others are having the same problem?

anyways ive added it to my mega account so if it isnt just me you can update the original post.

Missing common script module - HERE

Simply navigate to your scripts folder and add the above file to the modules folder Big Grin
Always here to help members with xbmc4xbox
related issues. Also testing current xbox plugin compatibility
[Image: s_zpsarhdba5s.jpg]
  Reply
#35
Just had a very quick look and it sounds as though you've found the same error as me (line 175), I think this is the module that's missing:
http://noobsandnerds.com/addons/show/scr...on.common/

To be perfectly honest I should take that dependency out as it's not really needed, that can be added to the list of things for next update. The only thing it's used for is the speedtest function and I recoded that on mainbranch CP so it doesn't use the common module so should be an easy fix.
WANT EARLY DEVELOPMENT RELEASE ACCESS?
All users who've helped out with a donation can now gain early access to the
latest test versions of add-ons, often weeks or months ahead of the public stable releases.

[Image: 11i3ihd.jpg]
  Reply
#36
aye think you were typing that message as i was editing the post. got it up and running now but it still seems to be off, anything i download such as zemtv.com and channel pear didn't work and looking for veetle didn't even bring that up so not sure hats going on tbh. gona have another mess around with it here and see what i come up with. got another 2 xbox's to do after this one so want iron out various bugs.

As i say i think its really to do with missing script modules or them not being installed properly which might be worth looking into. i know something happened to my urlresolver script module on my own xbox while installing plugins so i assume the script fails im getting on this one atm are all module related Sad Too bad as i check with some manual repos i had here and the plugins installed and worked fine
Always here to help members with xbmc4xbox
related issues. Also testing current xbox plugin compatibility
[Image: s_zpsarhdba5s.jpg]
  Reply
#37
Thanks for the update Keith, sounds like I may have to find some time to do some testing myself. Could well be urlresolver is causing issues with playback but it's not used in CP4Xbox so if something isn't installing it shouldn't be related to that. Did you try installing a fresh XBMC install alongside the one you have on there and see if you're getting issues on that one too?
WANT EARLY DEVELOPMENT RELEASE ACCESS?
All users who've helped out with a donation can now gain early access to the
latest test versions of add-ons, often weeks or months ahead of the public stable releases.

[Image: 11i3ihd.jpg]
  Reply
#38
Update: Ok I'm afraid I'm not too sure what to suggest at this moment in time as I just installed veetle with no problems and the first stream I tried worked fine (some poker channel under the sports category). Ah just realised this Xbox here is still on 3.5.1 and not 3.5.3 - updating now to see if that causes any problems...
WANT EARLY DEVELOPMENT RELEASE ACCESS?
All users who've helped out with a donation can now gain early access to the
latest test versions of add-ons, often weeks or months ahead of the public stable releases.

[Image: 11i3ihd.jpg]
  Reply
#39
Ok Keith I have some good news for you - you're not going mad!

It's 2 seperate issues, both very different....

Veetle not showing: You need to enable the "show all addons" option in the CP settings. Bizarrely this has flagged something though, all the new ones added to the db at NaN should automatically be set as "dubious" (unless hosted on the official kodi repo or admin changes the status). Clearly that isn't the case as loads of ones like zem are showing so we'll have to see what's happening there, maybe I'll just get rid of that option.

URL Resolver: If you look on the add-on portal it's showing as having an update yesterday and the version being 2.10.0
Now the thing is on my old working xbox install that has 2.10.0 of URLResolver on there but I haven't switched it on for a couple of weeks so how has the official URL Resolver updated but still has the same version number? Your guess is as good as mine but what i can tell you is if you use the version I've just put on the NaN server that is working, you can get it from http://noobsandnerds.com/portal/Xbox Smile. Oh you'll also need the script.module.addon.common installed too if you don't already.
WANT EARLY DEVELOPMENT RELEASE ACCESS?
All users who've helped out with a donation can now gain early access to the
latest test versions of add-ons, often weeks or months ahead of the public stable releases.

[Image: 11i3ihd.jpg]
  Reply
#40
Well thank god i wasen't going mad lol. the veetle thing will be handy indeed i didn't know show all addons was required so thats handy enough. Still very odd that some addons wouldbe set as dubious yet others seem to appear

As for the urlresolver yea its a weird one but at least its not a major issue. Already had the common one handy here from checking that debug log yesterday so i'll have a play on some of these xboxs and report back but i assume all will go well now Smile
Always here to help members with xbmc4xbox
related issues. Also testing current xbox plugin compatibility
[Image: s_zpsarhdba5s.jpg]
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [RELEASE] YouTube (new for xbox) sixties keith 3 78 01-13-2017, 11:37 AM
Last Post: whufclee
  [SCRIPT RELEASE] YouTube Addon for xbox sixties keith 0 329 08-10-2016, 09:20 AM
Last Post: sixties keith
  Test Release from TotalInstaller4Xbox (xbmc4xbox) sixties keith 12 3,215 11-11-2015, 07:10 PM
Last Post: whufclee
  FIRST RELEASE PLANNED FOR XBOX!!! A Special Treat For The ORIGINAL XBMC Users whufclee 9 1,095 05-14-2015, 08:57 AM
Last Post: sixties keith
  Where to download all the packages for XBMC 3.5 Beta 4? wchusky 3 1,812 08-06-2014, 08:14 PM
Last Post: wchusky
  release movie25faster skatulskijean 0 3,491 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)