• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
v0.1.7 released
#31
Another thing i noticed. The Enable/Disable adult addon option doesnt seem to actually work. Even after choosing to disable they do not get disabled, and still show enabled in video addons, unless I misunderstand how its supposed to work?
  Reply
#32
Can u tell me which addons? It runs off community portals adult list and Lee been slacking a little on the adult side.

Sent from my SM-N920V using Tapatalk
[Image: nansig_surfacingx.png]
  Reply
#33
(03-26-2017, 04:11 PM)Surfacingx Wrote: Can u tell me which addons?  It runs off community portals adult list and Lee been slacking a little on the adult side.

Sent from my SM-N920V using Tapatalk

Well, all of them. The list covers every one i have installed. When i choose to show which addons were disabled I get the list of what addon that were disabled, however, if I look in video addons all the ones that said they were disabled are still enabled. So it seems its not working.

Tells me they were disabled, but they are still enabled when i go back and check in video addons:
[Image: Screenshot%20(384).png]
  Reply
#34
I'll check it out is that 16 or 17

Sent from my SM-N920V using Tapatalk
[Image: nansig_surfacingx.png]
  Reply
#35
(03-26-2017, 09:00 PM)Surfacingx Wrote: I'll check it out is that 16 or 17

Sent from my SM-N920V using Tapatalk

17.1
  Reply
#36
I believe it's an issue related to the addons27.db. I'll run some tests to make sure the issue is what I think it is.

Sent from my SM-N920V using Tapatalk
[Image: nansig_surfacingx.png]
  Reply
#37
(03-26-2017, 09:33 PM)kodi2122 Wrote:
(03-26-2017, 09:00 PM)Surfacingx Wrote: I'll check it out is that 16 or 17

Sent from my SM-N920V using Tapatalk

17.1, seems the other regular Enable/Disable addons part isnt working as well.

Yea, i know with Krypton, they changed something. If you delete the addon.db file it makes all addons disabled next boot. Which is annoying. I used to delete that when i had issues updating addons in 16.1.  
I was hoping that Enable all addons tweak you have there would re-enable them all.
  Reply
#38
Ima write some code to enable all after removing the file from maint.

Sent from my SM-N920V using Tapatalk
[Image: nansig_surfacingx.png]
  Reply
#39
(03-26-2017, 09:53 PM)Surfacingx Wrote: Ima write some code to enable all after removing the file from maint.

Sent from my SM-N920V using Tapatalk

You da man!
  Reply
#40
On a side note. I messed up the AutoConfig page. Going to fix it when the game is over.

Sent from my SM-N920V using Tapatalk
[Image: nansig_surfacingx.png]
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)