• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems With Wizard
#1
Hi everyone,  had no luck with answers so far but realised I was probably posting in the wrong section.

Ive been struggling to get my build wizard sorted, ive now tried the aftermath wizard and im pretty sure the issue I have relates to the actual build zip (or location im storing it).  

When I install my Wizard on SPMC or KODI I can see the wizard and the png logo but its not seeing the file location.

Im using dropbox at the minute but also struggling with Archive too.

Any help appreciated!!
  Reply
#2
Just to make sure, it's installing the zip but ur build.txt isn't working?

Sent from my SM-N920V using Tapatalk
[Image: nansig_surfacingx.png]
  Reply
#3
(01-11-2017, 10:53 PM)The_Hunted Wrote: Hi everyone,  had no luck with answers so far but realised I was probably posting in the wrong section.

Ive been struggling to get my build wizard sorted, ive now tried the aftermath wizard and im pretty sure the issue I have relates to the actual build zip (or location im storing it).  

When I install my Wizard on SPMC or KODI I can see the wizard and the png logo but its not seeing the file location.

Im using dropbox at the minute but also struggling with Archive too.

Any help appreciated!!
With your dropbox link, have you changed the 0 at the end to a 1? If not then try that as it won't work otherwise.

Sent from my X15 using Tapatalk
  Reply
#4
Hi, thanks for the replies. I changed the '0' to a '1' originally on Dropbox but the wizard just doesnt seem to detect the build zip.

(01-11-2017, 11:17 PM)Surfacingx Wrote: Just to make sure, it's installing the zip but ur build.txt isn't working?

Sent from my SM-N920V using Tapatalk

Its installing the zip, but the build file isnt being detected.  I can open the program add on within KODI but there is nothing in there.
  Reply
#5
Send me the url to the wizard in a pm or up here. Up to you.

Sent from my SM-N920V using Tapatalk
[Image: nansig_surfacingx.png]
  Reply
#6
(01-11-2017, 11:28 PM)Surfacingx Wrote: Send me the url to the wizard in a pm or up here.  Up to you.

Sent from my SM-N920V using Tapatalk

Sent, really appreciate the help.  Im just learning so be as insulting or brutal as you like if you find my error!!
  Reply
#7
I am having a similar problem. My wizard installs fine and all looks good except for my builds.txt file. The wizard says "text file for builds not formatted correctly" If anyone could assist, I would appreciate it. Here is my builds.txt file.

name="SoLoVision 17.6"
version="1.0"
url="https://www.dropbox.com/s/8h66dm2lfxj2u5u/SoLoBuild_17_6.zip?dl=1"
gui="http://"
kodi="17.6"
theme="http://"
icon="https://jeremyrileysmith.000webhostapp.com/SoLoWizard/soloicon.png"
fanart="https://jeremyrileysmith.000webhostapp.com/SoLoWizard/SoLoVisionBG.png"

name="SoLoVision 18.0"
version="1.3"
url="https://www.dropbox.com/s/28be4v3phal4tgm/SoLoVision_18-1.3.zip?dl=1"
gui="http://"
kodi="18.0"
theme="http://"
icon="https://jeremyrileysmith.000webhostapp.com/SoLoWizard/soloicon.png"
fanart="https://jeremyrileysmith.000webhostapp.com/SoLoWizard/SoLoVisionBG.png"


You can disregard. I figured it out. I didn't have the "preview, adult, or description". 

(01-07-2018, 10:57 PM)solo24 Wrote: I am having a similar problem. My wizard installs fine and all looks good except for my builds.txt file. The wizard says "text file for builds not formatted correctly" If anyone could assist, I would appreciate it. Here is my builds.txt file.

name="SoLoVision 17.6"
version="1.0"
url="https://www.dropbox.com/s/8h66dm2lfxj2u5u/SoLoBuild_17_6.zip?dl=1"
gui="http://"
kodi="17.6"
theme="http://"
icon="https://jeremyrileysmith.000webhostapp.com/SoLoWizard/soloicon.png"
fanart="https://jeremyrileysmith.000webhostapp.com/SoLoWizard/SoLoVisionBG.png"

name="SoLoVision 18.0"
version="1.3"
url="https://www.dropbox.com/s/28be4v3phal4tgm/SoLoVision_18-1.3.zip?dl=1"
gui="http://"
kodi="18.0"
theme="http://"
icon="https://jeremyrileysmith.000webhostapp.com/SoLoWizard/soloicon.png"
fanart="https://jeremyrileysmith.000webhostapp.com/SoLoWizard/SoLoVisionBG.png"
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Error during wizard build install...? log Berl 0 131 12-01-2017, 03:30 PM
Last Post: Berl
  Create my own repository/wizard help DJH21 2 690 10-29-2017, 05:58 AM
Last Post: Berl
  Aftermath Wizard Log Mailer Based_Skid 6 401 07-18-2017, 10:25 AM
Last Post: Based_Skid
  help with apk aftermath wizard doublevision 3 545 05-29-2017, 04:06 AM
Last Post: doublevision
Thumbs Up fresh start wizard exclusion 17.1 doublevision 9 907 05-02-2017, 11:08 AM
Last Post: Surfacingx
  Tutorial for build wizard on Kodi 17? hyp0xia 4 675 02-24-2017, 10:04 PM
Last Post: OptimusGREEN
  Build and Wizard Creation _Crozzer_ 9 1,301 01-11-2017, 10:22 AM
Last Post: Y05h1mura
  Function problems nath183 1 665 07-07-2016, 11:36 PM
Last Post: whufclee
  made my first kodi wizard. now how to update it? adam1111 7 4,671 07-05-2016, 01:49 AM
Last Post: Ekodi
  Wizard Error on downloading kodi1338 4 1,447 12-31-2015, 01:48 AM
Last Post: kodi1338

Forum Jump:


Users browsing this thread: 1 Guest(s)