• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Red speaker icon
#1
I just purchased a Smart TV Box with KODI and apparently I did something to turn off the sound just in KODI.   The sound works fine when I stream something in Android, such as Netflix.  But as soon as I enter KODI, a red speaker icon appears in the upper righthand corner and I lose sound.  Nothing I do turns it back on.  I've tried all of the "settings", the mute button on the remote and the onscreen vol controls.  It worked at first.  It wasn't until I started messing with the setting trying to improve the picture quality that I must have done something wrong.  Is there even a "factory reset" option somewhere?
  Reply
#2
(10-11-2016, 10:58 PM)Lew MUrray Wrote: I just purchased a Smart TV Box with KODI and apparently I did something to turn off the sound just in KODI.   The sound works fine when I stream something in Android, such as Netflix.  But as soon as I enter KODI, a red speaker icon appears in the upper righthand corner and I lose sound.  Nothing I do turns it back on.  I've tried all of the "settings", the mute button on the remote and the onscreen vol controls.  It worked at first.  It wasn't until I started messing with the setting trying to improve the picture quality that I must have done something wrong.  Is there even a "factory reset" option somewhere?

Found the solution.  Had to use the function key vol up key on a keyboard.  Why the remote vol up didn't work or the on screen vol up, doesn't make much sense but so be it.
  Reply
#3
Lew _ I offered a solution in the chat room before seeing your post on here. Maybe worth remembering for when it happens again - as it will.
[Image: nansig_bromerzz.png]
How to upload a log file:
https://www.youtube.com/watch?v=XICDlo_3MFY
NO LOG =  NO PROBLEM




  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Audio Mute Icon courtjester 5 2,557 02-09-2016, 10:34 AM
Last Post: courtjester

Forum Jump:


Users browsing this thread: 1 Guest(s)