Sponsored Links:
Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 166,640
» Latest member: caaqil warfaa
» Forum threads: 4,884
» Forum posts: 17,912

Full Statistics

Latest Threads
My"Dj Azorean In The Zone...
Forum: Skins
Last Post: djazorean
2 hours ago
» Replies: 0
» Views: 21
TLBB V2 sticking on tlbb ...
Forum: TLBB
Last Post: sixties keith
3 hours ago
» Replies: 0
» Views: 10
[RELEASE] MetalliQ
Forum: MetalliQ
Last Post: mydraal
8 hours ago
» Replies: 397
» Views: 15,295
Kodi 17 with Zen not allo...
Forum: Video
Last Post: mydraal
10 hours ago
» Replies: 3
» Views: 81
Search Errors Trakt issue...
Forum: MetalliQ
Last Post: mydraal
10 hours ago
» Replies: 1
» Views: 60
[Addon Dev help] need hel...
Forum: Add-on Development (non-skinning)
Last Post: Kiwi_man82
11 hours ago
» Replies: 3
» Views: 83
TLBB v5 cube load up issu...
Forum: TLBB
Last Post: N386471
Yesterday, 11:03 PM
» Replies: 0
» Views: 12
Update Xunity Eclipse to ...
Forum: Hardware
Last Post: Eieiohh
Yesterday, 10:44 PM
» Replies: 0
» Views: 11
16.1 1 kodi update
Forum: Kodi Install Guides For All Devices
Last Post: barrhead
Yesterday, 09:18 PM
» Replies: 0
» Views: 22
All the TRMk1 Firmware in...
Forum: TRMk1
Last Post: avd
Yesterday, 08:08 PM
» Replies: 159
» Views: 18,047

 
Video My"Dj Azorean In The Zone build" is out! Loaded w/Live tv & guide & portuguese cable
Posted by: djazorean - 2 hours ago - Forum: Skins - No Replies

Yes! My new "Dj Azorean In The Zone" build is out! With the following zones:
LIVE TV, Portuguese cable tv, Movies, Tv shows, Favorite tv shows, Christmas, horror movies, Man cave, Ladies, kids, Sports, Motorsports, tools & Sistem zone!!!
Video addons:  PROJECT M, ZEN, PHOENIX, SPECTO, EXODUS, BOB,  SURE SHOT, EXABITE TV, METALLIC, WHITE DEVIL, EVOLVE, HALLOW, SANTUARY, OBLIVION, MAVERICK, FINE AND DANDY, PANCAS, J2MF4, SUPERTUGA, MAGELLAN, LOGANTV, AMERIKANO TUGA, TEAM BLUE, 123 MOVIES, DANDY MEDIA, ARES, GOBBLE, GOODFELLAS, HAPPY MOVIES, IMPERIAL STREAMS, PYRAMID, UK TURKS, CCLOUD, MOTORSPORTS, REDBULL, PROSPORTS, UFC, WWE, NOW MUSIC, ETC.
Program addons:  COMMUNITY PORTAL, ECHO TV GUIDE, IVUE 2.0.4, FM4PROXY, PLEXUS, ACESTREAMS, P2P, EZ MAITENANCE, TRACKT, MACH CENTER, YOUTUBE, ETC.
Build link: http://noobsandnerds.com/communitybuilds/show/623/


  TLBB V2 sticking on tlbb logo at startup.
Posted by: sixties keith - 3 hours ago - Forum: TLBB - No Replies

Hi guys need help with my parents tlbb v2 box. Was working last night was turned off then when turned on this morning it just sticks on the lbb logo and does nothing.

I can get into the error recovery mode and have checked and downloaded the latest firmware which i assume i can update through the update thru EXT option.

However once i do this i noticed that i should factory reset the box? will this not wipe the update ive just installed and is this required? i assume with the factory reset it will also wipe al the data off the box. as far as i remember it was running an older kodi anyways dont even know if the latest kodi is supported

anyways any info would be great, esp tips and what not to do etc. i know its fairy dated tech nowadays but apart from this issue the box has worked flawlessly and even thlough its old it actually has decent enough specs (for purely running kodi)

cheers guys

sixties

p.s the latest software i downloaded was OpenELEC-TLBB.V2.arm-6.0.3 which i assume was the newest update


  TLBB v5 cube load up issue
Posted by: N386471 - Yesterday, 11:03 PM - Forum: TLBB - No Replies

Hello, 

I recently bought my mum and dad a tlbb v5 cube. I switched the set on and went through the initial set up options and at the end when all the downloading is done I was expecting to see the familiar tlbb home screen that I have on my tlbb v2 back home. Instead I was presented with a white screen. Clicking around on the remote i found that there was a home screen there in the background but you couldn't see it (the screen is still white). You can hear the noises the remote makes as you click through through the system though. You can even select menu options (all be it blindly). The menu skin I have since found out is confluence but this clearly hasn't loaded properly (it's totally white). I have tried formatting the v5 multiple times and i get The same issue each time??

I have also tried flashing the new firmware v6.0.3 but that didn't work either??

I hope all the above makes sense and that you can help.

Cheers!


  Update Xunity Eclipse to Android Marshmellow
Posted by: Eieiohh - Yesterday, 10:44 PM - Forum: Hardware - No Replies

Hello,

A couple years ago, I bought an Xfinity Eclipse box with Android 4.2.2. Kodi 17 now requires minimum 5.0. 
I am pretty sure Xunity is gone so there doesn't seem to be an Android update.

Has anyone ever upgraded an Eclipse box to a stock Android box? Can you please post a link to instructions?

Thanks


  16.1 1 kodi update
Posted by: barrhead - Yesterday, 09:18 PM - Forum: Kodi Install Guides For All Devices - No Replies

hello folks, i have 16.0 0n my andriod box and im trying to install the 16.1 update, do i have to uninstall the 16.0 in my apps first, i managed to get the 16.1 download and it started downloading, only to stop and saying app not installed, so do i have to uninstall the 16.0 first, any help would be great.


  lost command
Posted by: JerryswansonP - Yesterday, 08:05 PM - Forum: Kodi Misc. - No Replies

I am new to Kodi, using Jasper.  I have lost the add on command in System, file manager.  What can I do to get back to the original page?  Thanks for your help.


  Possible malicious code??
Posted by: Gunpoint69 - Yesterday, 06:18 PM - Forum: Kodi Misc. - Replies (1)

I hope I'm posted in the correct area...
Ok do I have my new kodi 17 build been running fine about 2 was maybe less 
So what I did was install Nan security addon ran the scan my system threw the addon followed the suggested procedure it removed a few repos I've had a long time one was kodi isreal repo ok all good
But then I closed kodi booted back up and had nothing but issues since I've restarted kodi
Now the power button does nothing I cannot close kodi without forcing it all the sudden my background is black and when I try to enter any addon section the screen goes black and the only thing u can do is back up to previous screen
This all happened rate after installing and using security addon I'm assuming some code is clashing with my system and maybe activated on install of Nan is this possible?


  kodi 16.1 update
Posted by: barrhead - Yesterday, 09:57 AM - Forum: Kodi Install Guides For All Devices - Replies (1)

hello folks, i have a streampro android box 16.0  everytime i turn it on it keeps saying update to 16.1. so i go on the kodi website, and click on 16.1 download, but it keeps downloading 17.0 instead which does not work on my box. what am i doing wrong. it seems there is no 16.1 download on the kodi website, is there any other way of installing 16.1 on my box


  Private Internet Access install failure
Posted by: kodi303 - Yesterday, 01:43 AM - Forum: Program Add-ons - Replies (1)

System is OPENELEC on a Chromebox. When I go to install Private Internet Access I receive the following message "VPN Open Electric error. Check the log for more information."

I downloaded the log to http://tinyurl.com/j3cj9fa

I am stumped as to why and am not proficient at all in reading the logs. Any suggestions. Sad


  Hello from Quebec
Posted by: Shoveltier - 02-18-2017, 10:40 PM - Forum: Introduce Yourself - Replies (1)

Hi folks, I'm from Quebec city and I'm a newbie with Kodi.  Hope will get some cool stuff and info here.